|
rsync file permissions
|
|
1
|
33
|
March 28, 2015
|
|
tasks, roles and modules: how best to compose functionality?
|
|
1
|
33
|
February 20, 2015
|
|
Is there a way to add hosts from a file to inventory_hosts at the runtime of the playbook?
|
|
1
|
33
|
December 23, 2014
|
|
Looking for singleton... sort of.
|
|
1
|
33
|
October 14, 2014
|
|
Unit for docker module parameter 'memory_limit'
|
|
1
|
33
|
September 26, 2014
|
|
ansible yum module question
|
|
1
|
33
|
August 14, 2014
|
|
ansible -i provisioning/hosts -u vagrant -m setup 192.168.111.222 -vvv failed
|
|
1
|
33
|
August 2, 2014
|
|
git module always sets '--remote' for submodule updates
|
|
1
|
33
|
July 21, 2014
|
|
service module error: "msg: stop: Unable to connect to system bus"
|
|
1
|
33
|
May 21, 2014
|
|
Cross-playbook dependencies
|
|
1
|
33
|
April 22, 2014
|
|
debug module: possible pull request
|
|
1
|
33
|
March 13, 2014
|
|
setting remote_user at top level of playbook has no effect on tasks!?
|
|
1
|
33
|
February 24, 2014
|
|
group_vars all organisation
|
|
1
|
33
|
February 6, 2014
|
|
limiting handlers scope
|
|
1
|
33
|
September 15, 2013
|
|
mysql_user issues handling privileges with wildcards
|
|
1
|
33
|
July 25, 2013
|
|
post_tasks not getting executed
|
|
1
|
33
|
July 19, 2013
|
|
action_plugins must be categorized?
|
|
1
|
33
|
May 24, 2013
|
|
src relative to current playbook?
|
|
1
|
33
|
October 25, 2012
|
|
how do you run ansible?
|
|
1
|
33
|
October 10, 2012
|
|
I've pushed Mark's MySQL modules to the devel branch, please help test
|
|
1
|
33
|
July 14, 2012
|
|
Module service reports successful start of Monit but it isn't
|
|
1
|
33
|
May 3, 2012
|
|
how to model maintenance activities with ansible
|
|
1
|
33
|
April 4, 2012
|
|
Pattern First after intersection
|
|
5
|
19
|
November 7, 2016
|
|
Using --limit working on hosts with multiple tasks
|
|
5
|
19
|
March 22, 2014
|
|
Accelerate mode and variables
|
|
5
|
19
|
November 2, 2013
|
|
Ansible playbook is unable to post a ndjson file using curl command
|
|
0
|
46
|
February 17, 2023
|
|
netbox inventory fails with message: object has no attribute '_vars'
|
|
0
|
46
|
November 7, 2022
|
|
json query question
|
|
0
|
46
|
October 28, 2021
|
|
Need assistance in Regex
|
|
3
|
23
|
March 26, 2021
|
|
How to stop checking for further TASKS if a condition is not met?
|
|
0
|
46
|
March 5, 2021
|
|
Ansible creating a host on zabbix with playbook
|
|
0
|
46
|
August 15, 2019
|
|
Ansible-Vault remove key file after playbook start
|
|
0
|
46
|
May 8, 2019
|
|
Ansible 2.5.13, 2.6.10, and 2.7.4 are available
|
|
0
|
46
|
November 30, 2018
|
|
ansible-pull minimal standalone version
|
|
3
|
24
|
November 19, 2018
|
|
Getting security bad md5 certificate after running configureRemotingForAnsible.ps1
|
|
3
|
23
|
August 15, 2018
|
|
To invoke jmx operations on a java/jboss application
|
|
3
|
23
|
July 3, 2018
|
|
Deprecation warnings
|
|
0
|
46
|
May 9, 2018
|
|
Cannot provision VM in Azure using Ansible
|
|
0
|
46
|
March 27, 2018
|
|
docker_container unable to convert etc_hosts to dict
|
|
0
|
46
|
November 10, 2017
|
|
Why does vmware_guest_facts require a datacenter parameter?
|
|
0
|
46
|
May 2, 2017
|
|
Ansible with docker-compose
|
|
0
|
46
|
April 21, 2017
|
|
Failed to connect to the host via SSH
|
|
0
|
46
|
October 10, 2016
|
|
CFEngine to Ansible Migration
|
|
0
|
46
|
July 25, 2016
|
|
role meta/main.yml dependency with source control repository url, automatically pulled
|
|
0
|
46
|
July 6, 2016
|
|
Sending ad-hoc command to background
|
|
0
|
46
|
June 18, 2016
|
|
Ovirt add storage module
|
|
0
|
46
|
May 16, 2016
|
|
authorized_key module with delegate_to
|
|
0
|
46
|
April 8, 2016
|
|
setting 'always_run' from a var
|
|
0
|
46
|
March 2, 2016
|
|
"NoneType object has no attribute split" when deriving 'inventory_host_shortname'
|
|
0
|
46
|
February 19, 2016
|
|
Shell Permission denied
|
|
3
|
23
|
October 22, 2015
|