|
Using ansible to manage "devices" (specifically san controllers)
|
|
0
|
13
|
May 11, 2016
|
|
with_dict keys with "." was working in Ansible 1.9.4 but not with 2.1.0
|
|
0
|
13
|
April 22, 2016
|
|
Ansible 1.9.6-1 has been released
|
|
0
|
13
|
April 15, 2016
|
|
conditional handlers?
|
|
0
|
13
|
March 12, 2016
|
|
Appending to a task's variables in another role
|
|
0
|
13
|
March 4, 2016
|
|
Ansible Playbook using Environments (DEV,INT QA)
|
|
0
|
13
|
February 17, 2016
|
|
Unarchive
|
|
0
|
13
|
February 2, 2016
|
|
how to attach extra private ips to an ec2 instance
|
|
0
|
13
|
November 24, 2015
|
|
Host not found error while executing copy module
|
|
0
|
13
|
November 10, 2015
|
|
ec2 spot instance fails with ResutSet object has no attribute instances
|
|
0
|
13
|
November 5, 2015
|
|
ansible 1.9.4 chocolately install of git succeeds but fails
|
|
0
|
13
|
October 16, 2015
|
|
do until where the until is a json property
|
|
0
|
13
|
October 3, 2015
|
|
[Q&A] Playbook mutiple hosts from aws TAGS
|
|
0
|
13
|
October 1, 2015
|
|
Complex host_vars file and roles/with_items workaround
|
|
0
|
13
|
September 30, 2015
|
|
Connecting to a remote database
|
|
0
|
13
|
September 29, 2015
|
|
ansible_ssh_args not cleared through Inventory file entry
|
|
0
|
13
|
September 19, 2015
|
|
Docker and Ansible: running specific tasks on a dynamically defined host list
|
|
0
|
13
|
September 15, 2015
|
|
Take the Ansible September 2015 Community Survey
|
|
0
|
13
|
September 14, 2015
|
|
Set up authorized_keys for purely new machine.
|
|
0
|
13
|
September 8, 2015
|
|
dynamic inventory scenario
|
|
0
|
13
|
September 3, 2015
|
|
Programatically run Ansible. Generated inventory file not working?
|
|
0
|
13
|
September 3, 2015
|
|
ec2_lc still fails with JSON serialistion error (please re-open #1655)
|
|
0
|
13
|
August 14, 2015
|
|
Role Specialisation
|
|
0
|
13
|
August 11, 2015
|
|
Failed linode server creation: The requested class does not exist
|
|
0
|
13
|
July 13, 2015
|
|
Using shell module and referencing the variable in a playbook
|
|
0
|
13
|
May 27, 2015
|
|
Update aws ec2 autoscaling group with ansible
|
|
0
|
13
|
May 26, 2015
|
|
Ansible "Hello world" problem
|
|
0
|
13
|
May 21, 2015
|
|
fatal: [localhost] => One or more undefined variables: 'dict object' has no attribute u'fireball-iad-dev-fireball'
|
|
0
|
13
|
April 20, 2015
|
|
Command asking for password
|
|
0
|
13
|
April 9, 2015
|
|
Support for running commands in different namespaces remotely
|
|
0
|
13
|
March 26, 2015
|
|
Can you do something similar with_items on a role?
|
|
0
|
13
|
March 18, 2015
|
|
PyCon Sprints
|
|
0
|
13
|
March 12, 2015
|
|
Custom startup scripts not working with service module
|
|
0
|
13
|
March 3, 2015
|
|
vsphere_guest CPU socket error
|
|
0
|
13
|
February 16, 2015
|
|
Cant call hostvars variables from a task in a role
|
|
0
|
13
|
October 29, 2014
|
|
New ansible base images on Docker Hub
|
|
0
|
13
|
September 30, 2014
|
|
ec2 module: volumes parameter: How to specify volume id?
|
|
0
|
13
|
September 13, 2014
|
|
Still some speaking slots at AnsibleFest San Francisco open!
|
|
0
|
13
|
August 27, 2014
|
|
Azure inventory: Hosts vs Cloud Services
|
|
0
|
13
|
August 22, 2014
|
|
[OT] Here's a Linux.com survey with some config tool questions
|
|
0
|
13
|
August 1, 2014
|
|
Ansible 1.6.9 Released
|
|
0
|
13
|
July 25, 2014
|
|
Debugging a large template file
|
|
0
|
13
|
April 14, 2014
|
|
Get files error
|
|
0
|
13
|
March 4, 2014
|
|
ec2_elb module does not register ec2_instances properly (version 1.4.3 and 1.4.4)
|
|
0
|
13
|
January 31, 2014
|
|
"create_volume() takes at most 4 arguments (6 given)" error while running ec2_vol
|
|
0
|
13
|
December 25, 2013
|
|
When opening bugs and pull requests, new convention...
|
|
0
|
13
|
December 19, 2013
|
|
roles and tags, one work the other one not
|
|
0
|
13
|
December 5, 2013
|
|
Ansible, Cloud Instances and Inventories
|
|
0
|
13
|
November 22, 2013
|
|
NYC meetup update - August 28th (location)
|
|
0
|
13
|
August 6, 2013
|
|
New module swdepot (HP-UX Package manager)
|
|
0
|
13
|
August 1, 2013
|