|
Where'd self.playbook.extra_vars get moved to
|
|
1
|
23
|
August 27, 2016
|
|
Setting a variable with similar values for each host
|
|
1
|
23
|
August 18, 2016
|
|
Using dynamic variables with Ansible pull
|
|
1
|
23
|
August 10, 2016
|
|
Conditional execution of tasks failing
|
|
1
|
23
|
July 28, 2016
|
|
Ansible paybook not doing anything despite saying "succesful"
|
|
1
|
23
|
June 13, 2016
|
|
Dump Variables - BROKEN
|
|
1
|
23
|
May 27, 2016
|
|
Ansible playbook help
|
|
1
|
23
|
May 25, 2016
|
|
Settings for ansible_shell_type in inventory file not work
|
|
1
|
23
|
May 3, 2016
|
|
provision instance on AZURE
|
|
1
|
23
|
April 12, 2016
|
|
Galaxy account dot trouble
|
|
1
|
23
|
March 8, 2016
|
|
Skip reading bash profile
|
|
1
|
23
|
March 6, 2016
|
|
Ansible 2 template src path changed ?
|
|
1
|
23
|
January 27, 2016
|
|
how to apply ansible tower licence using command line?
|
|
1
|
23
|
January 11, 2016
|
|
Service restart doing some strange things to bound services
|
|
1
|
23
|
December 14, 2015
|
|
hosts per role?
|
|
1
|
23
|
December 14, 2015
|
|
Ansible 1.9.4, AWS Auto scaling "Launching a new EC2 instance. Status Reason: The parameter SecurityGroup is not recognized. "
|
|
1
|
23
|
November 16, 2015
|
|
CloudFront Module for Ansible
|
|
1
|
23
|
November 12, 2015
|
|
Is Ansible Tower compatible with ansible 2.0 beta
|
|
1
|
23
|
November 9, 2015
|
|
Local fact not passed
|
|
1
|
23
|
October 8, 2015
|
|
ec2_vps_net, how to create route tables?
|
|
1
|
23
|
August 14, 2015
|
|
Erratic SSH Connection
|
|
1
|
23
|
June 22, 2015
|
|
add_host madness... or role ...singletons??? what?
|
|
1
|
23
|
June 11, 2015
|
|
ec2_group documentation?
|
|
1
|
23
|
May 12, 2015
|
|
'always' tag doesn't match the documentation
|
|
1
|
23
|
April 28, 2015
|
|
FAILED => module whoami not found in configured module paths
|
|
1
|
23
|
April 13, 2015
|
|
EC2 Query Module
|
|
1
|
23
|
March 30, 2015
|
|
cannot substitute the key path with variable inside the lookup module
|
|
1
|
23
|
March 16, 2015
|
|
uploading ssl certificates to aws, for use with elb
|
|
1
|
23
|
March 9, 2015
|
|
Accelerated Mode, Python 2.6, and CentOS 5
|
|
1
|
23
|
February 2, 2015
|
|
Current state of pivoting through a jumpbox
|
|
1
|
23
|
January 23, 2015
|
|
ADD NEW ROUTE TO EXISTING ROUTE TABLE IN VPC
|
|
1
|
23
|
January 22, 2015
|
|
error: with_dict expects a dict
|
|
1
|
23
|
October 26, 2014
|
|
Ansible Galaxy
|
|
1
|
23
|
October 20, 2014
|
|
host variables
|
|
1
|
23
|
October 20, 2014
|
|
how to install tagged release
|
|
1
|
23
|
October 7, 2014
|
|
ssl certs - one task or two for IMAP and http?
|
|
1
|
23
|
September 28, 2014
|
|
minimal sudoers configuration
|
|
1
|
23
|
September 11, 2014
|
|
delete file on deb install
|
|
1
|
23
|
August 27, 2014
|
|
Users - passwords - not getting it
|
|
1
|
23
|
May 28, 2014
|
|
playbook_file
|
|
1
|
23
|
May 27, 2014
|
|
Behavior of ec2_elb module
|
|
1
|
23
|
April 23, 2014
|
|
apt_key "file" parameter doesn't seem to read from the "files" directory of a role
|
|
1
|
23
|
April 17, 2014
|
|
Template fails with diff if dest=directory w/o trailing / - shall provide better error message
|
|
1
|
23
|
March 13, 2014
|
|
Regression after upgrade to 1.4.5
|
|
1
|
23
|
February 26, 2014
|
|
Variable expansion and tags with the EC2 module
|
|
1
|
23
|
January 30, 2014
|
|
How to run an action for a dynamically–templated host group
|
|
1
|
23
|
December 12, 2013
|
|
Undefined variables when using hostvars.iteritems()
|
|
1
|
23
|
December 10, 2013
|
|
accelerated mode over a gateway machine
|
|
1
|
23
|
November 17, 2013
|
|
Error while passing json string in command line
|
|
1
|
23
|
November 6, 2013
|
|
Toggle to keep ansible scripts after a run.
|
|
1
|
23
|
October 31, 2013
|