|
How to add key to elastic's kibana-keystore via ansible script?
|
|
0
|
31
|
December 17, 2019
|
|
unable to delete file from sub folders
|
|
0
|
31
|
December 10, 2019
|
|
Junos yaml compliance check : how to construct conditional statements in a yaml file
|
|
0
|
31
|
November 21, 2019
|
|
Ansible Keyring Lookup
|
|
0
|
31
|
November 7, 2019
|
|
: Java Upgrade on Windows Server.
|
|
0
|
31
|
September 23, 2019
|
|
Firewalld fails to start on SLES 15 SP1
|
|
0
|
31
|
September 16, 2019
|
|
Problem when attempting to create database with ansible
|
|
0
|
31
|
September 13, 2019
|
|
How to package ansible modules? Can I use setuptools and console_scripts?
|
|
0
|
31
|
September 9, 2019
|
|
Issues with an jinja and magic variables script any help would be awesome
|
|
0
|
31
|
August 22, 2019
|
|
unable to copy large no.of files using win_copy module
|
|
0
|
31
|
July 3, 2019
|
|
Playbook using host groups: Notify slack on failure and fail entire playbook
|
|
0
|
31
|
May 8, 2019
|
|
Check allocation_unit_size
|
|
0
|
31
|
May 3, 2019
|
|
vmware_guest : Could not find template in Content Library
|
|
0
|
31
|
March 27, 2019
|
|
This module requires the OpenShift Python client. Try `pip install openshift
|
|
0
|
31
|
February 21, 2019
|
|
need to send mail using attachment and password encryption
|
|
0
|
31
|
November 30, 2018
|
|
How to set IP Address on Windows VM When deployed it in RHEV/OVirt?
|
|
0
|
31
|
June 22, 2018
|
|
ansible problem
|
|
0
|
32
|
April 19, 2018
|
|
How to get winrm log from ansible?
|
|
0
|
31
|
March 15, 2018
|
|
How do I use information from Dynamic Inventory Dictionary _meta when executing on localhost?
|
|
0
|
31
|
February 11, 2018
|
|
Unable to use specified private key when connecting as a different user
|
|
0
|
31
|
February 8, 2018
|
|
group_vars dir structure question (2.4.2.0)
|
|
0
|
31
|
January 15, 2018
|
|
Ansible: user account auditing
|
|
0
|
31
|
May 11, 2017
|
|
run ssh command on Sonus SBC 5110 device ( only use raw module, no network module available for this device)
|
|
0
|
33
|
May 9, 2017
|
|
ansible ssh issue
|
|
0
|
31
|
April 18, 2017
|
|
buidling egg for ansible modules
|
|
0
|
31
|
February 15, 2017
|
|
Inventory Configuration
|
|
0
|
31
|
February 4, 2017
|
|
Ansible playbooks for vmware modules
|
|
0
|
31
|
September 29, 2016
|
|
win_firewall_rule is removing even when state=present
|
|
0
|
31
|
September 2, 2016
|
|
Playbook freezes at "getting output with communicate()"
|
|
0
|
31
|
August 23, 2016
|
|
ansible azure module - attach disk or resize vhd (Linux)
|
|
0
|
31
|
July 29, 2016
|
|
Cisco ios_config replace: block not working
|
|
0
|
31
|
July 26, 2016
|
|
Remove stderr/stdout from json output on failure as plugin handles already pretty printing
|
|
0
|
31
|
July 11, 2016
|
|
start-at-task arguments
|
|
0
|
31
|
July 8, 2016
|
|
MODULE FAILURE - Error in unarchive module (don't unarchive if file already exists)
|
|
0
|
31
|
June 17, 2016
|
|
Escaping Json String
|
|
0
|
31
|
April 24, 2016
|
|
bare variables deprecated, what am I suppose to use instead?
|
|
0
|
31
|
April 15, 2016
|
|
Docker container always reloaded
|
|
0
|
31
|
March 2, 2016
|
|
Use ec2_remote_facts in another playbook
|
|
0
|
31
|
February 23, 2016
|
|
galaxy support for fedora 23 as a supported OS config in meta/main.yml
|
|
0
|
31
|
February 1, 2016
|
|
template transfer error in ansible 2.0
|
|
0
|
31
|
January 28, 2016
|
|
Ansible Tower Alternative - My OpenSource Project
|
|
0
|
31
|
January 20, 2016
|
|
Using with_dict but skipping certain items
|
|
0
|
31
|
December 7, 2015
|
|
Re; Ansible 2.0 extras / proxmox
|
|
0
|
31
|
July 11, 2015
|
|
How to force ansible to restart apache only if there has been a change in configuration ( multiple instances in vars + with_items )
|
|
0
|
31
|
April 14, 2015
|
|
Debconf / Exim
|
|
0
|
31
|
January 25, 2015
|
|
tools to run multiple remote ansible servers?
|
|
0
|
31
|
January 17, 2015
|
|
Using an outer list to access an inner list with with_nested
|
|
0
|
31
|
December 18, 2014
|
|
Re-run the playbook
|
|
0
|
31
|
November 25, 2014
|
|
Include playbook from another role
|
|
0
|
31
|
October 16, 2014
|
|
Legacy template support removed on 1.6 (devel)
|
|
0
|
31
|
February 28, 2014
|