|
Parent directory
|
|
1
|
46
|
May 1, 2015
|
|
Please help to design layout for ansible
|
|
1
|
15
|
May 1, 2015
|
|
with_dict fatal error after conditional include
|
|
4
|
40
|
May 1, 2015
|
|
user_data for nova_compute module
|
|
6
|
50
|
May 1, 2015
|
|
ERROR: win_copy is not a legal parameter in an Ansible task or handler
|
|
4
|
66
|
May 1, 2015
|
|
Ansible log plugin to output XML
|
|
5
|
38
|
April 30, 2015
|
|
Extracting Single IP from launched EC2 instances
|
|
4
|
83
|
April 30, 2015
|
|
[Dynamic Inventory] ec2_tag_Name is undefined
|
|
2
|
77
|
April 30, 2015
|
|
return code from dict ?
|
|
3
|
9
|
April 30, 2015
|
|
Ansible ec2_facts outputs null
|
|
1
|
25
|
April 30, 2015
|
|
[SOLVED] [ansible-project] unarchive module skipping when using with_fileglob
|
|
0
|
27
|
April 30, 2015
|
|
unarchive module skipping when using with_fileglob
|
|
2
|
53
|
April 30, 2015
|
|
Ansible in a micro-services architecture supporting independent development teams
|
|
1
|
77
|
April 30, 2015
|
|
Conditional restart
|
|
1
|
28
|
April 30, 2015
|
|
Proper escaping quotes and braces
|
|
10
|
374
|
April 30, 2015
|
|
Getting ERROR: include_vars is not a legal parameter in an Ansible task or handler. while running a playbook.
|
|
1
|
32
|
April 30, 2015
|
|
Installing pip packages into a virtualenv - where are they?
|
|
3
|
121
|
April 30, 2015
|
|
Include external inventory file inside main Inventories hosts
|
|
2
|
33
|
April 30, 2015
|
|
Is there a rabbitmq notifcation module for Ansible-playbook?
|
|
0
|
11
|
April 30, 2015
|
|
Ensuring a setting in ansible.cfg
|
|
2
|
57
|
April 30, 2015
|
|
lookup -csvfile - special character delimiter
|
|
8
|
13
|
April 29, 2015
|
|
Run "implicit" role using Ansible
|
|
3
|
27
|
April 29, 2015
|
|
Nesting Privilege Escalation
|
|
0
|
25
|
April 29, 2015
|
|
"bug" in service module: failing to disable (enabled=no) legacy sysv services on systemd target
|
|
4
|
67
|
April 29, 2015
|
|
How to write host-specific configuration information to a host I spin up using ec2
|
|
2
|
1
|
April 29, 2015
|
|
template error while templating string: expected token ':', got 'string'
|
|
1
|
856
|
April 29, 2015
|
|
define common group for multiple inventory files?
|
|
0
|
20
|
April 29, 2015
|
|
Ansible 1.9.1 Released
|
|
1
|
31
|
April 29, 2015
|
|
Provision aws hosts
|
|
1
|
34
|
April 29, 2015
|
|
'always' tag doesn't match the documentation
|
|
1
|
23
|
April 28, 2015
|