|
Cannot use variable for specifying role
|
|
0
|
15
|
February 20, 2015
|
|
Ansible Tower Not Loading
|
|
0
|
15
|
February 4, 2015
|
|
Error when using ec2_asg
|
|
0
|
15
|
January 22, 2015
|
|
Variable: register: ec2 is not properly parsed when used
|
|
0
|
15
|
January 20, 2015
|
|
Simple ansible command told invalid output was
|
|
0
|
15
|
January 14, 2015
|
|
Implicit localhost won't load host_vars/localhost/*.yml
|
|
0
|
15
|
December 8, 2014
|
|
Somebody ranted about Ansible using Jinja and YAML.
|
|
0
|
15
|
November 26, 2014
|
|
Support for Route 53 ListResourceRecordSets?
|
|
0
|
15
|
November 25, 2014
|
|
update_cache=yes fails on Post-Invoke-Success
|
|
0
|
15
|
October 13, 2014
|
|
which is a correct way to reuse code from roles?
|
|
0
|
15
|
October 3, 2014
|
|
AnsibleFest SF Speaker lineup posted (October 14th, San Francisco)
|
|
0
|
15
|
September 8, 2014
|
|
Ansible book
|
|
0
|
15
|
July 21, 2014
|
|
copy module with destination link count > 1
|
|
0
|
15
|
July 17, 2014
|
|
Ansible version 1.4.5 is now available
|
|
0
|
15
|
February 13, 2014
|
|
Getting vagrant to supply correct arguments to Ansible to support SSH agent forwarding
|
|
0
|
15
|
February 10, 2014
|
|
Noob Question: Automating Playbook Execution
|
|
0
|
15
|
February 6, 2014
|
|
Sharing code among roles, & Galaxy
|
|
0
|
15
|
December 23, 2013
|
|
service (systemd vs. init.d)
|
|
0
|
15
|
December 19, 2013
|
|
Flexible user and group management
|
|
0
|
15
|
November 14, 2013
|
|
Possible Documentation Error (or bug) Regarding --extra-vars
|
|
0
|
15
|
November 13, 2013
|
|
Release of 1.3 moved to next Friday (Sept. 13th)
|
|
0
|
15
|
September 6, 2013
|
|
complex variable lists with file contents
|
|
0
|
15
|
June 19, 2013
|
|
Email sent to wrong list
|
|
0
|
15
|
May 25, 2013
|
|
Var precedence
|
|
0
|
15
|
May 24, 2013
|
|
Ansible begginers question
|
|
0
|
15
|
May 9, 2013
|
|
Specific playbook actions only when host is in other hostgroup
|
|
0
|
15
|
March 23, 2013
|
|
Issues with notify chains
|
|
0
|
15
|
March 19, 2013
|
|
Proposal: module to dump available data structures in a playbook
|
|
0
|
15
|
March 19, 2013
|
|
Gems module, macports module, opkg module, and new Rabbit MQ parameter module
|
|
0
|
15
|
March 1, 2013
|
|
Conditional doesn't work as expected
|
|
0
|
15
|
February 20, 2013
|
|
shortcut to group dns hostname
|
|
0
|
15
|
February 5, 2013
|
|
Ansible pacman module
|
|
0
|
15
|
December 25, 2012
|
|
I am planning on finishing the rest of the module porting other than 'virt'
|
|
0
|
15
|
July 30, 2012
|
|
FYI: back from vacation, messages to list now all approved, pull requests to be reviewed soon
|
|
0
|
15
|
June 8, 2012
|
|
Test plan for 0.4
|
|
0
|
15
|
May 12, 2012
|
|
Fedora and EPEL updates
|
|
0
|
15
|
May 9, 2012
|
|
"devel" is now the default branch on github.com
|
|
0
|
15
|
May 3, 2012
|
|
Here are the open 0.4 tickets (bugs + features)
|
|
0
|
15
|
April 24, 2012
|
|
apt module capabilities
|
|
0
|
15
|
April 6, 2012
|
|
Today's update
|
|
0
|
15
|
March 28, 2012
|
|
For those having asciidoc build issues
|
|
0
|
15
|
March 16, 2012
|
|
Better examples directory pushed / error handling upgrades coming soon
|
|
0
|
15
|
March 13, 2012
|
|
Small tweaks to ansible-command (not about multiprocessing issues)
|
|
0
|
15
|
February 29, 2012
|
|
facter and ohai integration for tempting, now works
|
|
0
|
15
|
February 28, 2012
|
|
add_host after Rackspace Provisioning
|
|
5
|
6
|
October 8, 2013
|
|
What do you think about my first ansible role?
|
|
1
|
10
|
August 30, 2023
|
|
How to user hostvars
|
|
1
|
10
|
August 7, 2023
|
|
please help on this
|
|
1
|
10
|
March 2, 2023
|
|
Asked to authenticate key in ansible playbook on circleci
|
|
1
|
10
|
June 25, 2022
|
|
ssh issues
|
|
1
|
10
|
February 8, 2022
|