Future of the Ansible Community package

Let’s keep moving.
I suggest starting polls for the Steering committee and the Community containing the following questions (not mutually exclusive):

Question 1: Stop including new collections and deprecate the package. Users will only be able to install ansible-core + selected collections manually: Yes/No

Question 2: Stop including new collections, trim down the package to ansible-core + a few collections like ansible.posix, ansible.utils, ansible.windows, community.core, etc. that will be determined later in a dedicated topic: Yes/No

Question 3: No changes. I’m happy with the package as it is now. Yes/No

Question 4: Your option here or suggest changes to the above questions.

1 Like